Warning: Illegal string offset 'name' in [path]/includes/functions.php on line 6112
WITP TRACKER 1.8 et dernier PATCH
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Date d'inscription
    fvrier 2010
    Messages
    259

    WITP TRACKER 1.8 et dernier PATCH

    J'ai un pb avec mon tracker 1.8. Je viens d'installer le dernier patch de AE et j'ai un message d'erreur "BAD TURN" à la lecture du nouveau tour dans ma partie PBEM commencée sous le patch précédent de AE.
    Cela bloque au niveau de "COMPARE BASES".
    Une solution ?

  2. #2
    Date d'inscription
    janvier 1970
    Messages
    4 533
    Citation Envoyé par Daniel137 Voir le message
    J'ai un pb avec mon tracker 1.8. Je viens d'installer le dernier patch de AE et j'ai un message d'erreur "BAD TURN" à la lecture du nouveau tour dans ma partie PBEM commencée sous le patch précédent de AE.
    Cela bloque au niveau de "COMPARE BASES".
    Une solution ?
    Il suffit de copier le fichier pwsdll.dll (modifié par l'installation du nouveau patch) dans le dossier du witptracker et ça fonctionne à nouveau.

    "il n'y a que deux espèces de plans de campagne, les bons et les mauvais. les bons échouent presque toujours par des circonstances imprévues qui font souvent réussir les mauvais. " Napoléon

  3. #3
    Date d'inscription
    fvrier 2010
    Messages
    259

    Merci

    Merci, cela fonctionne parfaitement now !

Les tags pour cette discussion

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages